APK is installed but does not allow to open

I have a problem with builds. Both the APK and the AAB are installed correctly, but then it does not give me the option to open and the application does not appear in the device list. What could be happening?
Attachment screenshots

I prefer you to not use third party installers, use you system apk installer for best results.


Searching the community before creating the topic helps many times :point_down:


I think you should export AIA and import it with some other name. I hope it works because it can have multiple solutions. It is the easiest of all.
Also, refer to what @Vaibhav posted.

1 Like

if you see properly it is google play store not a third party installer

See this pic

Apk Installer pro

see this he tried with ply store also

Wait until it install. In above screenshot, clearly it shows it is Installing… So please wait. No issue with the app

Thanks for the prompt replies. I installed the APK in various ways on the device and it did not work in any way. It always seems to install correctly but then it does not allow you to open the application.
I tried uploading it to the play store and it gives the same error.
I’m already reading the post that recommended me @Vaibhav , and I’m going to try the @Kshitij solution. I hope it works. THANK YOU!

Finally the @Kshitij solution worked. I downloaded the project and imported it under another name and it was fixed. Thanks a lot to everybody who help me!
Long live the Kodular community!

Now your problem is solved.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.