Asset copy problem

Hello everyone. I had an application on appybuilder and i didnt have ant problem with it.

Now i want to make an application like it, but i have a problem. I uploaded the files. When i click long on the buttons, it says there iş no file. I think the copying iş not working. I’m really sorry, there are alot of questiones about it. But, i dont understand how to do. On the other images i tried many variations to solve this. I an not able to do. Thanks … I will add pics.

i think for copying you need to use assets path, which are,

development path file:///mnt/sdcard/Makeroid/assets/

production path file:///android_asset/

i am not sure but try that.

1 Like

To copy a file from the assets start with 2 slashes, eg:


Note: It does not work with the File component (bug), use Taifun’s File extension.



Ok. I will try and say to you the reason. Thank you very much.


1 Like

I starter two slaashes. What is the problem?

As you can see, my post was an answer to @ImranTariq .

1 Like

Like appybuilder i put the codes on my first pic. I only arranged the permissions from the settings. Its solved. Thanks everyone. But now i have admob problems. When i compile the app, i get an error.

Does this project com from appybuilder

Btw, how big is your project

It doesnt come from appybuilder. I made it totally on kodular. Its about 10 mb.

Then I don’t know as this error code can be produced of varies reasons.

On my admob account there iş no problem in my opinion. Is that about kodular commision?

Try by reloading the creator, if that doesn’t help then as I said earlier

I didnt understand try reloading.sorry

I have intersitial advertise, banner and rewarded. I changed the original id on advertises, then i put my admob ids. Is there a problem and what should i do to give commision to kodular?

Hello. I found the problem. I didnt have monetization. I sent it to for submit.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.