Browser app not enabled and disable desktop mode

Hello koders my browser app does not enabled desktop mode I am using custom webview

You should enable desktop mode before the reload…Also i tested desktop mode with custom web view it seems that it doesn’t works…

Put customwebview.desktopmode= True first then reload page

You are right it should be set before loading.

I have changed block this type but not working

@vknow360 I don’t think so anything is wrong here.

May be that is true :arrow_up: :arrow_up:…I saw some people mentioned that also… :thinking:

Or that’s something old?

First error: you are using math component to compare with selection.
Solution change to logic component to compare.

Second error: you don’t need to reload CustomWebView

Look my blocks
blocks (8)

to end: Desktop Mode Work fine !!!
Desktop Mode = False

Desktop Mode = True

1 Like

You should use it.
But you should not use Go To Url block here.

If i don’t set Go to Url the change to desktop mode don’t work !!!

You are correct.
But Reload block should be used in this case.
Although Go To Current Url and Reload blocks have no difference.

I’m test with Reload but don’t work…
If i change Desktop Mode option need to Go to URL, I don’t know why ?
Look phone screenshot

The most logical thing would be Reload but don’t work on my smartphone with android 5.1.1
EDIT: If you need i can do some test for you, only send me PM.

Now I have used same block but not working

Please give me a correct block please

EDIT: I’m sorry !!!
You do the changes on post 8 ??
you have last companion installed ??
Companion 1.4C.5

I have installed latest campaign

OK, but you do the changes from math to logic component ?
I’m test my blocks and work fine for me…

I am changed my block math to logic but not working

These blocks work perfectly