Confusion regarding API level

I’ve just completed building my first app and I’m looking forward to upload it on Playstore asap. On doing some research, I found out that the minimum target API (right?) has changed to 26. So, I’ve been wondering whether I need to tinker with the API settings given on Screen1 or not.

It’s set to a much lower value than 26 by default. I’ll also appreciate a little bit of explanation regarding this.

For the Play Store, the Target SDK needs to be 26 or higher, we set this to 27 for you. The MIN SDK, you don’t really need to change unless you only want your app to be used in certain Android versions.

1 Like

yeah conor is right

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.