Error 1103 Companion

Before telling my issue, I want to say that I read about Error 1103, and I read this post :

But in rendezvous everything seems to work. And I can’t use companion since 2 days (yesterday and today)
I also tried on another computer.
Here is the error message that is shown :

1 Like

Hi @clement_pignet, welcome back!
Well, always when you see such errors on any kodular service go and check :

As i see the rendezvous server is online now :thinking:

rendezvous server is online but I can’t use companion,
And companion is updated with the last release…

Edit : this morning I still see the same error, for the 3rd consecutive day. Companion not working

Can you visit on both your pc and phone and tell us what it says?

@Conor Connection OK on computer and tablet

I tried again today, problem is still present with 2 differents computers.

I also tried to empty cache of chrome, it didn’t solve this issue.
Problem is exactly the same on firefox and chrome.
I don’t know what else should I try…

I’m not sure why you are experiencing this problem as your connection to the rendezvous server is fine.

Do you have another phone/tablet you can use to test the companion?

Unfortunately i Don’t have any other android phone or tablet…

@Conor I found that one of my devices is doing the same thing, always geting error 1103… even just by clicking the connect button without any code in it…

P.S ignore the version of companion (the image is from here)

Android 5.0

Interesting :thinking:

@clement_pignet can you also confirm the Android version of your device?

Android version 5.0.2

Again Companion is not working with the error 1103

Please, kodular staff, can you solve this ASAP

Same problem here. I get connection ok on both the android and pc, but consistent 1103. I seems this problem has been around for quite some time. Does anyone know the real issue?