Error 201 After Update 1.5.5 (Camera did not return an Image)

hello, the error 201 is still appearing in this new version 1.5.6, the camera didnt return any image, can you help us to fix this error ASAP please?

1 Like

is there any news for solving this bug?

1 Like

Not Solve this error please do it fast

1 Like


Its working I am using this 2022 updateTechnical Yarana

1 Like

Hi Where do I find that join block with 3 sockets.
Thank you

1 Like

Click on little gear :gear: to add more slots

I am but it only gives me this options.

1 Like

animation42

1 Like

Wow thank you so much you really saved my life.

2 Likes

how to get this blok
Uploading: file kodular.PNG…

1 Like

Can Any1 share how to upload via FTP after take picture from Camera, after update 1.5.6? thank you very much

1 Like

I am using this component (Surface View).

While I wait for them to fix the camera.

3 Likes

Sensational idea @jimy_jonayker , works perfectly for those who don’t need all camera functions.

1 Like

How can you bypass this error after taking the picture, especially if you use extensions as in the screenshot

blocks (3)


1 Like

The workaround in this thread uses the Surface View component… what about reading the previous answers and trying the tips?

Taifun

2 Likes

I Still need the old photo, so how do i move the old photo to another folder before taking a new?

1 Like

Use the file component or one of the file extensions
Taifun

1 Like

Hi!
i think… the problems is when we need capture two or more photos…
how can i capture more pictures with One Surface_view? if i use more surface_view is a problems :frowning:

Hi Yarana

mmmm and if I need 3 cameras? I need put:
Image1.Picture
Image2.Picture
Image3.Picture

How can i create this blocks?
Thx u in advanced!

This post was flagged by the community and is temporarily hidden.