Error 908, uploading image to Cloudinary, android 13, sdk 33

impossible to use cloudinary with android 13 permission error, any suggestion???

There are several identical queries, use the explorer or search the list

And you think I didn’t do it? I’ve been looking for the solution for a week and I can’t find anything either on Kodular or on other platforms, so since you take the trouble to respond to my post without really saying anything valuable, could you tell me how to solve this problem with the images? I say since I found the answers elsewhere

Hello, I did that, I was able to select an image, but now I can’t upload it to cloudinary, always the permission error, any suggestions?

When I try to upload to cloudinary, I always get the permission error

What exactly do I need to do to upload images to Cloudinary? I tried the above and it didn’t work

Please try this


chage property extension json add readmedia permisision

I do not fully understand. Could you please explain in a little more detail?

I have the permissions to the apk, it asks for permission and the permission is granted, that’s why it lets me see the image, but when I want to upload it with cloudinary it rejects me. I’ve tried everything I found on the forums.

we are in the same position

Was anyone able to upload their image to cloudinary on Android 13?.

…I’m using the same logic as my friend, I’m using the extension on Screen1, the image loads on the screen, however, I’m having the same problem when trying to upload it to cloudnay.
I was able to upload this a few days ago, today I realized that I can’t anymore. but some users are able to upload it.
I imagine they are Android <13.
If anyone has a solution, I’d be grateful.

1 Like

il problem is just with android 13, :confused:

after doing this using the activity starter, i can now select image. but how do i upload to cloudinary and get the url because cloudinary has same problem

i have selected an image using the activity starter but can’t upload to cloudinary. having same

How about following my advice from post #14?
There is a bug with the Coudinary component on Android 13+.

What about uploading to firebase storage? Can you help me with the blocks? I did but wasn’t uploading

Youu are always solving our problems! very thankful