Error Build, need i little help :)

Oh…i don’t have idea… can you check the file please (if you have the time), i have some screens who are not finish, but i really don’t know :confused: GroupeV6.aia (2.2 MB)

Now it gives me Firebase config file error. Upon searching the community I found this reply by one of the user :point_down:

In this reply the user tells that the app’s package name and and the package name you provide in firebase should be same.
Now since you change the package name in your app, you may need to change the same in firebase and then create the json file.

Apart from this, I still think your package is not in proper format. Why don’t you keep as the format provided?

Oh ok thank you, i modified some things :slight_smile:

But now i have error when i try to make a QR code : ddddd

I had delete a lot of screens (those ones who are not finished etc)

I searched community for Preparing application icon & I got following result

See if it helps or just initiate a similar search to find other results

Mhh ok, it not working, but i think it’s the server :


this is the server?

If everything is done, try again after sometime

I have the same problem from a week…

I’ve searched in different posts and made many tries.

However I just have to do an update of my app (I haven’t changed practically anything, just added some data like labels and checkbox) but it just doesn’t work.

This is completely different from the discussion going here.
Search community for AAPT exceution failed. It has been asked many times before

1 Like

Actually sometimes I get the AAPT error and sometimes the one posted by JeS’appelle GROOT, randomly.

I thought it came from the same problem, that’s why I posted here.

I have searched in several forum threads but no solution has worked.

I don’t even have firebase in my app, I only have two extensions of Taifun and that of Dynamic Components.

I have tried with:

  • browser restart
  • icon deactivation
  • changed browser
  • Reset Connection before trying again
  • export and re-import the .aia file

No result.

This aia builds without a issue if you change package name to be the same, in both google-services.json file and on screen package name property

This is what you had in json file and as you can see they mismatch

        "android_client_info": {
      "package_name": "Groupe.apk"


This works

        "android_client_info": {
      "package_name": "groupe.v6.5"


1 Like

This means @JeS_appelle_GROOT didn’t checked properly :expressionless: :roll_eyes:

1 Like

Nopp :man_shrugging:

Two common mistakes by user that produces this error

  • Wrongly formulating the package name
  • Installing project as an extension

Have you checked this

1 Like

I have the same error and I am new in this of the apps, how is the google-services.json created or modified?

@Ismael_Torrealba welcome to the forum. See more here on how to Register your app with Firebase

1 Like

Thank for your answer.
I’ve tried but I think te project is ok

the package name is the same that I used in previous exports

I checked all my assest. There was a file with two different extension, in capital and not.

Incorrect. Coro has had this issue recently and there are no errors or warnings, it just shows a dot for the error output. I have to usually generate the APK about 5 times to get it working some nights.

Server issue

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.