How to disable Touch Color of Cardview?

I want to know how to disable the touch color of Cardview.
I tried to put the touch color to transparent but it couldn’t work out for me : (


Make the touch color as the color of the card view.

1 Like

That doesn’t works. still a touch color ( in white ) shows up

1 Like

Make sure if cardview colour red then touch color also red in advanced properties.
right now I am not having laptop, wait somebody help you. :thinking:


Try to place a vertical arrangement filling the entire card view, remember to set all card margins to 0.

This is happening with me also.

My card view colour is white and also set touch colour to white.

But when it is clicked it shows feedback. (Cardview is set non clickable)


Nothing happens , still showing touch feedback

Has there been a solution to this? I would love to turn off the touch feedback on my non-clickable card views.

It is not fixed yet. Alternatively you can use arrangement and set it as card.

I could, that looks different though. I’m not crazy worried about it.