Touch color of card shows grey color even after setting the color to none

I understand this question has been asked in community before, but no solution has been provided.
How to disable touch color of card?

You can’t unfortunately.

there must be someway unless and until it is a kodular bug.

Not sure if it is a bug or a feature.

You can add an image to the card and that should prevent the colour from appearing.

It’s a Kodular issue.

Have you tried setting the touch color and background color of card to same color?
That may work.

I haven’t tried it. :smile:

I haven’t tried, doesn’t work that way.

Set elevation of cardview to 0 and set background color to transparent

1 Like

I don’t know why they don’t mark it as a solution if what you say works

Its works, but we don’t want to set elevation to 0. That’s the problem.

1 Like

add a background image edited with an elevation, you get it with photoshop or another slightly advanced editing program

Try this this might work set the touch colour to
#FFFFFF00 (it’s Name is None)