It is not possible to access the My Account option, error in all browsers and machines

Hello everyone, I have loved using the Kodular platform. :star_struck:

However, after requesting the monetization of an app, I can no longer access the My Account option, this occurs on all machines that I try to access, as well as in any browser.

I also tried to create another account just for testing and in fact the problem persisted.

I have already cleaned the browser and even spent some time without accessing the account.

An app of mine that is already monetized works very well, but another one that I want to be aimed at students is requiring release of the platform, however I can’t access the option that could do that anymore.

Would you be able to inform me if there is a ticket for solving a similar bug or if there is a solution? In my searches there is even something similar, but I did not see a solution.

Attached is the image I receive in the browser.

Thanks in advance, guys.


refresh the page

Hello, I already tried this solution, the error remains.

You can go to then

Thanks for the tip, but again the error appeared.

But I have not any problem like this. Please wait for some times and then you can try again.

The problem persists for about 3 months, so I don’t know what to do.

This is cause of creating so many apps. How many app did you make?

I have 3 projects in this account so far, are there many?

did you tried with differ browsers?

Yes, with chrome, IE, Edge, Opera and different machines on different networks.

so it is still showing the same?

how you know that this is bcoz of creating so many apps :thinking:

Because I see related this on community asked by @Boban I can not access my account - #21 by Boban

You can store your all project in your computer and delete from kodular.


This Works For me

Also with me @Sashibhusan_Coder

But that would make it my only project that I was able to release to show ads unable to do again.

I’ve tried such a solution = (

Exactly the same thing.