Keyboard in webview

I use WebView.
When you enter text, the keyboard appears.
But it overlaps the input field. However, the layout is not raised.

I put WebView to scroll and do various settings, but nothing helps

If you put a normal input field under the WebView and click on it, then the layout will rise normally. But if you click on the input fields inside the WebView, the keyboard blocks (obscures) them

find the solution

need check this - Show Status Bar (screen properties)

Enable Scrollable in Screen Properties.

It works for me :grin:

1 Like