Kodular companion not working

kodular companion not working
I deleted it and downloaded it from the beginning
Open for seconds and close again
I don’t know why, is this a general problem?

Does it open? Does not connect? Does connect but never shows the app? Please be more specific. “Not working” means a lot of things.


Now when you click on the icon
It doesn’t open at all

It seems the problem is on your side as I’m using the companion at this same moment without any problem.
Have you tried in a different device? Is your companion the latest update? What Android version are you using? Have you cleared storage and cache? Permissions? Check everything you could think makes the app not work in your device alone.

1 Like

Also, use the search box at the top of the website. Most of the times, other people had the same problem and questions before.


Thank you very much
The problem was with the permissions


Unfortunately, after enabling all permissions, it worked for one time and no longer works
And I activated the developer accounts on the phone and it also does not work
As far as I know I haven’t changed the phone
I have Android 11

1 Like