Kodular is unable to compile this project. The compiler error output was

First, i know that there is a lot of topics that talk about this error but I can’t solve it!

So if I go by what people say, I have a project in my project. But i can’t find and delete it!
I dont really know where I am supposed to find it so here is a few screenshots of my project :

You have a project inside a project if you can find these subfolders again somewhere


I can’t find these folders anywhere

Then you do not have another project inside your project

So why do I have this error ?

Check these solved threads about the same issue

Check the package name


I tried to change the package name but it still doesn’t work.

The package name : com.forrobnetwork.uno

So far, I’ve tried all the proposed solutions, but none of them has worked. Do you have any other ideas for possible bugs?

I’ve read all the topics dealing with my problem, but none of the proposed solutions have worked. Do you have any ideas?

only a magican like @Boban can help now :magic_wand:

1 Like

@ForRob I can take a look at your project if you share it with me

Thanks, I’ve just sent you a private message.

So thanks to @Boban who solved my problem. There were extra files that I couldn’t see from my mac.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.