Kodular mysql error 1103

Sorry, I have error 1103. I read everything about it on the forum and I didn’t find/understand a solution. I don’t understand how “screen error occurred” can solve this problem. can someone help to understand this solution?
my database is on hostinger, I checked mysql.php on the server and the parameters on kodular…

thanks

in this thread

this was the solution, because the question was

my request is that i want show a notifer when this error comes like (try again )

Error 1103 means “unable to post”… what about providing a screenshot of your relevant blocks?
do you always get that error or only sometimes?
is hostinger able to accept GET and POST requests? die you try another host?

Taifun

ola Taifun,
sorry for the misunderstanding.

I played on “localhost” and I still have the same problem (1103)
kodular_app

I appreciate if anyone can review the blocks.
tks


Have you tested this command Insert Into Values ​​( ’ ', ‘name’ … in phpmyadmin ?

Who is the first field in your table ?

Ola @Rogerio_Rios,
First field is a id incremental.



tks

And …? Did You check your connection ?
And , did You need ’ ’ for your First field ?
Look warning message…

yes, i checked the connection
connection
about the warning. how do i do in blocks? it is not necessary to put quotes since it is an incremental field?

tks

oh, rsrsr,

I reboot all the system and the error cod changed. now is 400 . . .

Bad Request .
It is https Or http ?
Does the folder have permission to access?

ops, here the correct check…
connection

Bad Request…

Create a simple php script,save in your host with :

<?php echo "Hi my Name is...!"; ?>

and run by your browser

it´s ok
teste

So, look at the script: what are the reasons for returning “Bad Request”?

LG K10 ?

so, the error occurs on the first ‘if’, indicating a form error… I can’t see an error in the syntax. I’ve already changed the password and found that when I enter the host address in the URL it returns error 400 and when I enter the hostname in the URL returns error 1103.

I’m using LDPlayer to emulate android using companion. I’ve used an old j7 with and without a companion…

url adress
adress

url localhost
localhost

I did a test using MySql_database “extension” and it worked. This indicates that the error is in the syntax and not in the environment… do you agree? rsrs

MySql_database

it is query and not another key

Taifun

2 Likes

thank you so much @Taifun.

thanks for your eyes and attention.

I will test again and return.
thankful

OK,
it’s working, lol

thank you again. case closed.

:point_up:I warned you…

tks,
vai Corinthians, rsrs

1 Like