Kodular Problem

This post was flagged by the community and is temporarily hidden.

Does this happen with a specific project or with all ? For me it works with no problem

with all projects and button in this site and also inside the project

Try to sign out, refresh creator. and sign in again or try with another browser

1 Like

still the problem persists
changed the browser to microsoft edge
signed out and signed in

…and you say it happens with all projects ?

yes and with all projects

with all accounts and all browsers

For me it is working fine, maybe try again later and see if problem persists

#carelessness of kodular community and staff
tags removed by Mod

still not working

blank screen

Maybe it is a network issue from your side

hey , now the problem is only with a single project
aia file :
BHARATIYA_FIT (2).aia (905.8 KB)

Try this one

BHARATIYA_FIT_1.aia (905.8 KB)

actually i edited the aia file . so i might think there was problem
thank you

So it was not a Kodular’s problem but yours because you wrongly edited aia. Since problem solved please mark solution :white_check_mark:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.