Material Icon fonts work and sometimes not

Hi
My friends tested my app and everything is working fine but the fonts wont convert to material design fonts
image

adm

they have to close and reopen the app to work. Sometimes the fonts work and sometimes not. How to fix this?

On the same device or different one.

Btw, have you tried to change, e.g.

check_circle --> 

exit_to_app --> 

/Boban

  • Try using alternate icons.
  • If this not worked, upload Material Icons font to your Assets, then use that font instead of built-in font.
2 Likes

Sir sorry for the late reply. Different devices

I will try that today and give you feedback .

1 Like

If I remember correctly, icon name with underscore doesn’t work below Lollipop correctly.

/Boban

1 Like

You are correct sir my other friends phone’s o.s is below Lollipop even though i followed sir @yusufcihan advice using this material-design-icons/MaterialIcons-Regular.ttf at master · google/material-design-icons · GitHub every icon is working except with icon name with underscore. I might just switch with image icon or find one w/out underscore.

Or use codepoints index as reference

e.g. codepoints index

3d_rotation --> e84d
ac_unit --> eb3b

to

3d_rotation --> 
ac_unit --> 

/Boban

it doesn’t work

1 Like

Try this one IconTest.aia (1.0 KB)

/Boban

1 Like

 add_location e567 

It works with buttons not for labels

bild

/Boban

1 Like

Is Font Awesome working for you? You can use Font Awesome also.

It works image image

@yusufcihan i will try that also

1 Like

Enable for labels HTML.

1 Like

I forgot the advance option under labels :grin:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.