Not able to type in web view

I have a strange issue with the web viewer.

When I’m opening a specific page it opens and user needs to type the details but I noticed keyboard pops up, user presses the keys but nothing is been written.

I have tried opening some other url in the web viewer and it’s working.

I have tried opening the same url in computer browser and it’s working.

So far i have investigated this using on companion.

Did anyone else faces such issue?

1 Like

Please post a video so we can understand and I can’t face this issue . I think it’s a website issue(not issue might be JavaScript issue).

Solution : Open website in user default browser (by using activity starter)

1 Like

If I open that using activity starter, will I be able to get back to application once the transaction is done?

Sometimes no, so use chrome custom tabs

Check whether the website provide API

And if it does so then make a request via API

You can also use the SDK provided by the upi website like as done by paytm

Yes they provide SDK, can we integrate that in Kodular?

Yes but first step is to integrate it in extension!!

Can you send the link to sdk because i’m quite curious :grin:

Here you go