Otp not sending from firebase

firebase is not sending otp please help

Click skip this step link :wink:

but i want phone verification in my app :wink:

And how have you communicated?
Btw,I really don’t think this is a necessary step.I always skip it :upside_down_face:

1 Like

but then how to do phone verification it required sdk setup

This isn’t phone verification! This just a step to check you’ve installed firebase correctly.And as koidular install it automaticly, you don’t need this step.

1 Like

i have made a app where i login , i think this will lead to communicate to firebase server

Nope , see this:

1 Like

okay let me try phone verification anyway thank you for your support :wink:

1 Like

Well you just need to:
1- skip this step
2- go to firebase authentication section
3- enable phone verification.And you’re done!You can see this guide as well:

otp didnt send

You can see this guide, you need to check your blocks.

1 Like

i have checked my blocks everything is ok but otp did’nt send

Use the sign in failed to debug your blocks

no message came

No error message came?

Blocks are correct you must take look at number you using their should not be any space and also check the JSON file you uploaded is correct if these were correct then you will definitely received otp

Everything is ok but otp didn’t send

It’s will be more helpful if you can share a video of what’s happening when you install and try the app

1 Like

The App Is Not Having The Permission Of Sending Messages…So Go To Your Mobile’s Settings And It The Apps Section Open Your App And In The Permission’s Section Allow The Permission…Hope It Works… :grin: