Png drop to import block not working

Hi, I am trying to import to my project some blocks that I just downloaded to my computer from another Kodular project, but it is not working.
Anyone else had this problem and knows how to solve it?

I already saw this topic:

I didn’t make any change at the png that was generated by Kodular. I just downloaded it from project one, opened project 2 and tried to upload it but when I drop the .png file nothing happens. When I put the png file inside the blocks section the word “Copiar” (Copy at my language) appears but nothing happens afer.

I tried wirh Chrome and Firefox. Same thing in both.

It only works with individual blocks and routines. Post an image of your png that you trying to upload

1 Like

For me it works



Yes, I am used to use this function. But it was not working. I don’t know why bu I made a new Chrome profile and it worked there. probably it would work if I cleaned my cookies and cache but i can’t do it.
Anyway, it is working now. Thanks for the help anyway.

I don’t know how o close a topic, if you can do it for me I would be thankful