Possible Bug in Spreadsheet?

I was just trying to create an app with Spreadsheet. And the blocks for the same are as below

Now, as you can see, I am just trying create a row with the shown column names and values.

But the problem is, the connected spreadsheet doesn’t show any data.

I tried the same blocks with Update Row block of spreadsheet, it worked fine.
Also I am getting the response code as 200, so there is no problem on blockside

I don’t know why spreadsheet is not showing any data. May be a possible bug :man_shrugging:

So no one is having this problem?

puede que tu problema sea con la api key de spreadsheet

Thank you for the reply @jeremy2727_9

But no, there is no problem with api key. Also as I said earlier all works fine with Update row block. Only the Create row block is not working and I don’t know why

Intenta eliminar make a list e introduce el dato para que estés seguro de que el problema no este en el make a list

I have also some problems.I am not getting data from spreadsheet.Also create row block is not working.

Already tried that @jeremy2727_9