Recast • Make your old extensions compatible with Kodular Fenix

“Well, all I can suggest is to not use DeepHost’s extensions and find some alternative. It has been mentioned several times in the community to stay away from DeepHost’s extensions; they always somehow break and he provides no support.”

The problem is that there are no alternatives to some of his extensions.

This post was flagged by the community and is temporarily hidden.

You have already been told English is the official language of this forum. Please respect the rules.

1 Like

i get this error in my Powershell!
all extension not working my published ply store app,many people user put a bad 1 star review on my app! app still not working ! im tired…please make a fast solution on this runtime and many error!

Please upgrade PowerShell to the latest available version and then try again.

1 Like

Recast v0.2.0


  • Added ability to recast extensions in AIA files. Instructions for the same can be found in the first post:

  • Recast now prints a more understandable message if recasting the given extension/AIA is not required.


To upgrade from any older version to v0.2.0, simply go through these installation steps mentioned in the first post:



thanks i solved my error

Ok but how do we import our new extension please?
Capture d’écran 2021-07-19 193546

yes this also happened with me help @Shreyash


The com.appybuilder.kennicholsandroid.TextBoxTools extension crashed for inputting numbers only. I ran Recast for her and nothing changed.
Can someone help me?

Thanks In Advance.

4 posts were split to a new topic: Error 908: The permission has been denied

When i want to do this i got this error. why???

Please make sure you are using the latest version of Recast (as of now, it’s v0.2.0). To check the version, run recast -V.

And do you get any error message? If yes, post it here.

Read this:

1 Like

Thanks @Shreyash for your response

But mine is the latest one but still error @Shreyash

where i do run this??

You are running it in the right place. Now go ahead and run the installation script.

I was unable to reproduce it with the latest v0.2.0. Does this happen only with a specific one or every extension? In either case, PM me the extensions that are showing this error on import.

@Shreyash thanks for your reply
i have tried one extension and it’s giving error

I also use the latest version of recast

I’ve identified the issue. Working on a fix.