Select list item: Attempt to get item number 5 of a list of length 0: ()

someone have you ever had this problem?, its quite common problem, and can you tell me how to solve this, thanks :pray::innocent:

Move all these blocks into last elseif statement… I mean where did you dismiss the notifier in that place move and try

Look at Index 5 carefully

unsolved, I’m very stressed with this error​:tired_face::exploding_head:

did you correct the empty socket?

data1 text to select list item list= where is list??

Ok do this method.

Add one clock
Untick both the options from designer part
Set interval to 250 / 500

In the blocks section and in last else if block , after the dismiss notifier set clock to timer enabled to true.

When clock timer
Set clock timer enabled to false
Bellow that add the above marked ,all the, blocks

Still not solved mean, kindly click do it option on the global variable data. And show us your screenshot. Also make sure all the global variables getting data from the database

Again not solve dmean pls share your demo aia and not the real one

check my pm i have sent you aia

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.