Something went wrong

Anyone else getting “Something went wrong” today?

If I click View log:
“Kodular is unable to compile this project.
The compiler error output was

I’m just wondering if I’m the only one.

1 Like

Sometimes it happens for me too, if you try again after some time, it works.

1 Like

yes its happening and many users are posting that from last many days, about 4 posts are generated yesterday about this. and its happening to me also, just refresh and try again it will work.

1 Like

Earlier this tactic was working but I haven’t been able to create a .apk for a long time now.
I even tried switching devices and still no luck.

tonight i have faced it a lot , about 5 ot 6 times and then generated apk. these days facing this issue a lot, but i hope this will get fixed in new update (i think servers are not good enough for a huge user load, so they will change server)


Thanks for confirming that I’m not alone.



I’m in the same boat with you guys! :grin:


im the driver don’t worry… i reported this first on slack!

i facing this same problem now

1 Like

i faced same problem

Then try again. Are you still facing the isssue? Now Kodular has better and more buildservers.

that post was before update, and fixed now after new update.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.