Unable to open pdf file from asd through activity starter after fenix update

I have tried with pdf, but i believe issue will happen with any type of file, .png, .jpg

Ok wait for some time I will share an apk ol till than please wait :pray:

1 Like

This issue is also posted on stackoverflow and someone above suggested this and app worked fine after this.

What has to do with it? I think nothing.

Yes, of course.

Before fenix update

after fenix update

if we remove, io.kodular then app works fine.

After 1st Aug, publishing format will be aab for new apps, and i dont think we can edit aab.
It will crash for new apps and this solution will not work.

Yes, that has to be fixed by then (in any case).

It does not allow file sharing, before updating yes !!

Try getting file path from this app
Get_File_Path (1).apk (5.4 MB)

I have used it and this is giving correct File path

Your app does not have feature to open pdf or any file through activity started in any 3rd party app.
Problem Statement : Open pdf file from asd through activity starter in any 3rd party app.

Ok let me add this also ok if this works for you then I will share its aia file ok

Try by removing the package name from Project Publishing Settings, if it works then it’s bad as this is broken once again…


Thanks for reporting this. I’ve added it to the bug tracker.


Thank you :crossed_fingers::relieved:

Can I get an AIA file to test the fix?

adsa.aia (41.2 KB)
If you need anything else please let me know.

1 Like

Can I also try this? I will ask for permission :unamused: So that afterwards you will not say that @Aditya_Nanda was not invited to use this

Try what? What can you do to fix this?

As this is something only Staff can fix…


No :astonished: Ok I am Zero 0 :pensive::pensive: