Uploading to playstore major error! Certificate Error

Your question tells that you have not read post completely.

What is the error message? Post a screenshot.


There you!

So again:

Uninstall the app from your device, install your app from the Play Store, and then try installing the new APK version. It should fail.


Did you make the latest app update from different kodular account ?


Yes I did.

I stopped using Thunkable Classic. And before this new release, I had updated more than 15 times


The app is working fine

I’m slowly losing patience. That wasn’t the question, but rather whether you could update the Play Store version with the new version?
If so, uload this new APK version to the Play Store and there shouldn’t be a problem with the keystore.

1 Like

When I upload the version, still getting the same error that I posted earlier.

Am trying to use the idea @Boban gave earlier

My last offer of help:
Post the new APK and preferably the current Play Store APK.


Should I post it here or Pm?

Also could you tag @Kodular so that they can assist

As you like.

Only devs and mods can use that tag. It was misused to much. So we asked them to change that.


The above is the link

Here is the apk: Kyanda.apk (9.4 MB)

Could you tag them? This issue is getting hard in away

I also need the (real) Play Store APK as your app is not available in my country.

1 Like

Go the Google Play Console and download the current Play Store APK and post this here.

1 Like

In my case it should be: 50.apk

1 Like


Here is the link, the app was too big to be uploaded here:

Thats what I have done

Not at the moment. It is still not clear what is going on and where the problem is. Only when it is clear that Kodular is involved should we call the developers.