Why is there space on top of webview

Hello Dev’s ,
i am creating something in which i have to use WebViewer to display my web blog.
for that i have use just webviewer and put my URL in it, and it works.
But, there is problem of Some space on head of WebViewer. ( Screeshot attached of Blank space ).
i use verticle arrangement then. Height and width are set to Fill parent ( later tried automatic too ). and put webviewer in it. but it wont work.
webviewer also set at Fill parent for height and width.
Please help me out.

1 Like

Did you use vertical alignment for the screen as center?

Make it as top

thank you for ASAP reply .
but it is already set to TOP. and it wont work too

Can you show your blocks? With all arrangements property one by one?

there are no blocks. just webviewer here on the page.

Can you post a screenshot of your designer section?(the one containing the component tree) @Sentinel

here it is

definitely . but i cant get it.
i tried to set height to 100 in blocks for webviewer. but it also wont work.
Do you have any suggestions please

can you share this one?


here it is

tried. but not working.

btw. i tried to change website too. like using Google.com and others but there is problem for all of them. ( i mean problem in my app ).

but there are no blocks. i havnt use it till now ever.

There was a similar issue earlier and the same was also listed in the bug tracker topic as per @Vishwas here :point_down:

But I am not sure about the latest updates regarding this. I guess we should wait for the appropriate reply

Meanwhile you can post a sample aia reproducing the issue. Maybe someone can help further on basis of this

oh. thank you for the share.
this might not be exact but it is almost solution.
lets wait and watch until fixing this BUG.

PS :
it is now working after exporting as APK and installing it to phone.
Means there is problem for Kodular Companion and not Kodular.
btw thank you for engagement @Vaibhav

Meanwhile :point_down: