Admob Ad Not Showing

Hellw everyone, I’m new in kodular community.

I’m using admob interstitial ad in my app, all blocks right also i got ad approved from kodular and I created admob unit id 8-9 Days ago. But still ads not showing. Test ad working but admob real ad not showing. Also i exported apk file but still not working.

I read some community post but still didn’t get any solution. if anyone know how to fix this please tell. Thank you!

Screenshot (472)

Are you used error to load ad block?

1 Like

yes i also added load faild block to reload ad.

Bad idea :sunglasses:

1 Like

why ? i didn’t understand that?
if ad faild to load then we can call load ad again right?

do you published your app in play store

yes i did but still not working, and what is the ads.text ? any idea

i checked my admob account
0 ad request it mean something wrong with kodular component its not sending request.

Share Your All Blocks

I know why your ads are not loaded when you created Ad Unit id after some time you got an e-mail. It’s like " Your AdMob Application status" check this mail. You will get your answer.

thank you very much i got email from admob now my ads working.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.