Community No Longer Works in Mobile


Whenever I press the Personal Messages of Profile Icon a Grey overlay comes and whenever i press anywhere the overlay disappears and the Personal Messages Also Closes. I cannot access my personal messages or My Profile from my Mobile Device.

I use Chrome Latest Version. Android Version 9(Rooted)

Steps to Reproduce issue

Go on a Mobile with Chrome and visit the community and try to Open Personal Messages or profile

Expected Behaviour

To open personal messages and Profile without any problem as it used to earlier.

Actual Behaviour

Shows a Grey Overlay Which doesn’t let me use any Features.

Android Version

  1. Rooted Device. OnePlus 6T

Mine is Android 8 and rooted Samsung Galaxy.

Everything works !!

I wonder you are getting error.

Just reload the page


I reloaded a lot. Cleared the cache reinstalled the app force stop app and started again still not working

hi i’m use community on mobile and its working fine

Did you try accessing the community home page, instead of opening a topic?

What do you mean accessing the home page? How else would i make a topic. Say something sensible please

Well we dont know if you made this topic from a desktop or from your mobile.

I have tried on an 8.0 an 8.1 and a 7.0 device and all are working for me. I cannot recreate your error.


I made it using my mobile and I have posted a screenshot about my error. All the details are in the post as well

Close the tab and open again

Done… Still not working

Clear cookies

Exactly , if once message are clicked then it shows message in list but if we click any to open then nothing happens and after that if you click on notification it just keep loading in side menu

1 Like

Exactly what I meant

1 Like

I also using in phone it’s working.
If not working in your phone reload the page. If still it’s not working then try in another browser.

I tried Firefox and it has the same issue. I think it’s some changes in the community updates which caused this issue. I think @Diego can help if it was due to a recent update because it was working fine earlier

2019_03_24_18_54_46.mp4 (1.5 MB)

Thanks for sharing this. This is exactly my problem. I can’t use the Direct messages option

Try this it’s work

No, just tried and it’s not working. It just adds the Website to the home screen nothing else

1 Like