Bugs in Community

I checked out Bugs in Kodular Eagle before creating a new topic


Some Icons Are Showing Square Symbol
See This Screenshot 2 icons are showing Square symbol I have seen Many Like this

Steps to reproduce the issue

Visit Kodular community

Expected Behavior

It should show the respective Icon

Actual Behavior

It is showing square Figures

Specs of Device

  • Internet Speed : 150 Gbps
  • Browser : Microsoft Edge Chromium
  • Browser Version : 91.0.864.59 (Official build) (64-bit)

Reporting Time

July 3, 2021 9:38 AM

Guess Why This Occurred

I think @Vishwas

Modified The Source code of this community Also They Added Some features
As a Prokoder I can change the category But it was too difficult in this theme But It has been Solved By this New version of Kodular Community


Yeh, same for me, the icons appear to be broken

I’m seeing a Discord icon.

1 Like

i also see discord there

1 Like

For me, not just the discord icon disappeared, the moderator icon, locked topic icon also cannot be loaded.

@Enderman You did not have to give us the whole run down of your computer :slightly_smiling_face:, I think browser information would’ve been good enough!

However, it’s either an MS Edge issue or Windows 11 issue because I’m experiencing the same thing.

1 Like

Okay Let Me erase Somethings​:grinning:

This post was flagged by the community and is temporarily hidden.

1 Like

Not only Windows 11 it also Occurs in Android 11

Not for me, I think it’s the browser. I’m on Chrome with Android 11 and it’s working fine, except the Discord icon isn’t at the top, but the icons besides staff usernames are still appearing unlike MS Edge.

The same happens to me!

Windows 10 - Microsoft Edge
Versão 91.0.864.59 (Official compilation) (64 bits)

It happens on Windows 11 Chrome (91.0.4472.124) as well.

I just made a commit to the issue that should fix it; you have to wait for an admin to update the theme

The old MDI URL apparently stopped working; maybe it worked for some people due to caching :thinking:


The theme has been updated



Edit: Okay, now fixed.



1 Like

There are few more:

Maybe problem with Opera?

1 Like

I have also found some more but I couldn’t take screenshot This happens Occasionally When I Swipe down In mobile sometime I go to the Right side of the post i.e. Empty space

1 Like

yes of course. After replying for few queries, you wont be able to see the neither send or attachment. We need to forclose it and have to open again to start from where we left last… i have experienced this couple of occasions

1 Like

Never experienced same in App Inventor Community.
Nor in other communities.