Companion not working

Stock rom i tried on 2 phone

That is very weird… :thinking:

The Companion does not work, crashing at start, on my xiaomi redminote3, lollipop, international rom (stock), works on samsung lollipop stock rom. So it could depend on device

1 Like

I have same error

@Boban Sent me a more detailed logs file with more info about the crash

I hope we can fix it. I started to think that it can be releated with the landscape rotation error, but dunno

Well I have tested companion here and it’s working!!!

wtf what u did

I’m trying to make a new Companion from 0…

I hope to have it maximum by next week :sweat:

1 Like

oh thank you :slight_smile:
i hope work on all phones correctly

I just got the last version of companion and used it in my cell phone. My phone is a Sony Xperia Z2.

Hi! I’m new in the community, not new to the builder. I just want to say I have the same problem. even the error in Logcat. (Android 4.4.4)

I think the Companion does not work because Android 4.4.2 uses the Dalvik runtime. Android 5.0+ uses the ART runtime. I think if you go into developer options and change runtime, maybe it will work.

The Companion is not working , the makeroid builder does not have any respond after scanning the QR Code

1 Like

i wanted to do make a logcat but i get the msg, waiting for device, what should i do now

Enable debug in developer options.

it is enabled

https://www.google.de/search?client=opera&q=android+enable+debug+mode+on+device&sourceid=opera&ie=UTF-8&oe=UTF-8

1 Like

i deleted the old permissions that was the problem

If u want to copy the logs use universal copy app from play store and then send to @Diego and dont use abusive words in community

A post was merged into an existing topic: Runtime error, Error from Companion