Companion not working

latest companion app not working(stopping) on 4.4.2 htc desire 820


Can you show us a error log with logcat?

hmmm how i havent a logcat

Can you confirm that you have version 2.1.2?

Download platform tools from here:

Extract the folder and place it directly into your C: drive

Copy the next lines into a new
*.bat file:

cd C:\platform-tools
adb logcat

For more information read this:!searchin/mitappinventortest/Logcat/mitappinventortest/uQbqOEZUFPk

yeah i downloaded here

here logs

Can you show more details?
There is a java lang runtime error but i dont see the full error message.

here more details :slight_smile:

1 Like

Thanks maybe @Diego can look into it.
I dont create our companion.

1 Like

That’s very strange :confused:

Can you send me through a PM the entire log as text, so I can copy it?

i tried but havent copy method in log app

Please update . I need companion so much :sweat:

Isn’t the version 2.1.2 working? :thinking:

Not working :pensive: i tried on 2 phone

Can you send me the logs via a PM so I can copy paste them and work with them easily?

I tried but not copying in app
Give me another logcat app

yay.txt - Google Drive here logs.txt

1 Like

Are you using custom ROMs? Or Stock OS?