Error 4003: Routing service failed. How should I fix it?

I need help Right now I’m working on a project to find the distance between two points. But when I tested it before, it worked but now it’s Error 4003: Routing service failed. How should I fix it?

can someone help us with this problem? mine is already working since last year, now all of a sudden this error 404 is popping out. thank you

did your app worked already? it happened to me last month, but it work again on the next day so i guess its on server side.

i created a simple webapp to test the response of the openroute service and my api, its actually not on the server side but on the kodular/mit app. Ive tried all my previous projects, and some of the examples in this community but all has the same response, Error 4003: Routing Service Failed with status 404 not found. Is there somebody who has an idea regarding this?

Same problem as I have, still can’t solve it.

the problem is address in Mit App, although its just on companion. they said there are currently bugs in ors.