Error changing background color of component after updating to Fenix 1.5.4

Try this one

NotificatioStyle_KODULAR_1.aia (57.0 KB)

Yes, this one works fine. What should I do with the other AIA that don’t work, could you help me?

Do you wish to post here or pm me your aia ?

I have many projects that need to be replicated. For this reason I export and import frequently. I believe you could not help me with all of them. If there was any method in which I could work it out myself until the bug is fixed by the team I would.

What I did was to open archive / aia with 7zip and changed SDK from 19 to 21 and deleted projectColors. Saved projects settings, updated archive and uploaded to creator

14 Likes
Color Bug in New Version
Kodular does not support changing the screen background color
Kodular New Bug on Color Changing Option
Color bug in theming
[BUG REPORT] Designer
Internal error has occcured
Error when trying to change the color of a component
An internal error has occurred. Report a bug?
I'm getting an error when choosing a color
Font and theme colours not responsive (cannot change in IDE)
projectColors property Error
I cannot change theme color, background color
An internal error has occurred. Do you want to be informed of an anomaly?
Colors choices error
Internal error...why?
Error : An internal error has occurred
Unable to change color of an component
An internal error has occurred. Do you want to report an anomaly?
List-to-do from a color a background
An internal error has occurred. Report a bug? Error
Windows tell me that the app file i download contains trojan
Color Picker Not Working in Design View, Fenix 1.5.5
Component Background Color Change Error!
Error to select colors of component
An internal error has occurred. Report a bug?
Colour Picker is not working from 2 days c, Please fix this bug
Bug error when choosing colors
Show this bug after import a project or copy any project
Bug When change list view colours
Colour dialog box error
How to fix "Colors Internal Error" on MacOS
Can't use color picker in koduler design
Change text color
Error when opening color picker and when copying screen
An internal error has occurred report a bug
An internal error has occurred. Report a bug?
An internal error has occurred when i click on colours drop down menu
Issues with the color Modal Box
When I try to change the color I can't and this message appears
Fixt The Problam
Kodular Fenix 1.5.6 Bug Tracker
Background color options are not working in this version
Serious error when select color for text label
Unable to change background colors
Colour Picker not Working and Showing Errors
An internal error occurred
Problems changing component colors after update
YAIL compiler - DX execution failed.after updating to Fenix 1.5.4
I can't change the colors.
I cant pick color?

In my case, I deleted the projectColors only. Because SDK 21 was already configured in the project. It works flawlessly now with new imported aia. Thank you very much!

1 Like

the same case can you help me?

Post here or pm me your aia

Thanks a ton ! :innocent:

Hello koders all my aia are not working when I try to change colors after importing the AIA

is there something wrong with my account? I have followed all this but nothing solved

I think I have tried this method but yet not working for me

Pm me an aia if you wish

ok, just now

1 Like

please how did you create the file back as aia after correcting it. please specify

Open the AIA with 7zip (do not extract) , you will see all the folders , click on the file and choose edit, it will open in notepad, just delete the line from project colours but do not del name and use ctrl+s , that’s all. Now upload the same AIA into creator

I’m very much obliged to you. How long will this color issue last?

i have changed SDK from 19 to 21 and deleted projectColors and saved projects settings. But how to update the project folder to aia file?

Do not extract the AIA using 7zip. Just open with 7zip, edit the project file, use ctrl+s , and close then upload this aia

1 Like

@Moez_Rekik see this little video How to fix Kodular’s colors errors - Latest release Fenix 1.5.4 - YouTube else if you wish pm your aia to fix it

Ok! It’s good now.
Thank you

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.