Error while installing APK on phone

Error loading APK on phone. What would be the reason?

I’ve never had a problem before, but after the last actions apk does not load on the phone

DanismanEczacim[1].apk (7.6 MB)

Probably because of your “last actions”.

Failing that, I have no idea how you expect anyone to know why it doesn’t load considering how little information you provided.

sorry I forget it,
I can share aia file.

DanismanEczacim.aia (2.4 MB)

I last worked on screen6

But that’s too pointless. When compiling, the APK haven’t any problem, but it giving an error when trying to install it on the phone. How do we find the solution?

Anyone have any ideas on this topic ??

Its application does not even open, a dialogue appears in Turkish, according to the translation is for lack of permits granted, but its only two permits were granted

Check your blocks please

Sorry, I don’t get it.
Can you explain a little more?
So the problem is in the notifications?

Peter, I’ve been investigating this for a long time. But I could not find a solution. I just want to find the solution.

By not giving any information besides an aia and an apk?

What information do I provide? It does not share any error code or definition. I try to run it only after transferring it to the phone says “Application Not Installed”.

Did you read the link i gave you? Everything is explained there.

“granted permission”. What do you mean?

there is a lot to do for you … for example think about this:

… with that you get into an endless loop …
and if you want help, translate the app in English at least in relevant places

I tried, but it didn’t work. I don’t understand why a normal running application gives such an error at the same time. I checked the blocks one by one doesn’t seem to be a problem but where is the problem??

What have you tried?
If you have not changed your blocks, there is definitely a problem, as I have shown by one example.

You have not entered the package name of the app in screen 1
this the reason the app won’t parse and hence app will not get installed.

Tip: do take some rest while making apps it keeps our mind healthy. I did the same mistake in the beginning. Rest will improve our mind’s activeness and we will get new ideas to make the app and then this type of minor mistakes will not happen.

But why should he? There is no obvious reason for that. The app can be easily installed, but then you get, as I said, in an infinite loop after the button is clicked on Notifier.

how will you parse a application without PACKAGE NAME ? it is an indentifier for our app on playstore and android os.

still don’t belive me try installing an app without package name then you will understand.

If you don’t write any package name, Kodular will use default package name.