Having a problem with companion

I’m having a problem with companion, the storage error appears, I’ve already removed the assets, even so the error continues.


I already researched and even this image of the screen is already from a research with the same problem as mine, but I couldn’t solve it.

Did you set all permissions for the companion? See the error message.

Yes, I even went to configure my device and gave the other permissions.
I already updated the browser, cleared the cookies and the cache.

I just created an account and created a new project, it worked to connect the companion, but when I import an extension the error appears.

After importing an extension you have to restart your companion.

The same error appears, I’ve done everything and I can’t solve the problem.
Could it be on the platform?

99,9% of the time it is the user doing something wrong. You haven’t told anything about your project.

Does this happen for all extensions or just one…

happens for all extensions and any assets

As I said, I just created a new account and a new project containing just an image and a button with no action, just to test if the error appears and appears.

May I ask which android version do you have.

Buddy you have an outdated version of companion, it should be 1.4D.1 Eagle

bild

3 Likes