I can't get Notifier to work rightly for me... where am i wrong?

HI everyone!
When i set properties for Notifier, it doesn’t work rightly in the app downloaded in my phone.

I can’t find any help over there, and general instructions doesn’t help me about this.
Any tip or advice will be warmly appreciated!

did you try the tips here?


Thanks for your answer.
I forgot to send my screenshot of properties in the desginer.
So, i’m still getting the problem as the adviced post is talking…

You should change the Accent color on Screen1


Thanks for the answer.
Screen1 properties was set as showed just when i got and posted my problem

Was it right? Or what colour i need to set instead?

Choose a color other than transparent…Edit: don’t use white as well


Thanks again!
It just works for text box line.
So, should i change the other properties too? Then, why adjusting in the blocks are not working? :thinking:
Thanks in advance again!

No, Accent color is multi purpose UI color e.g. buttons, floating action buttons, selection controls, like sliders and switches, highlighting selected text, progress bars, links and headlines etc…

Depends on which blocks you are referring to, some of them only control one thing in Notifier…

1 Like

Thnaks again for answers.
But I’m still confused. In my screenshot of my first post, it’s seen how i adjusted properties on the blocks

Then, background colour, text colour and title colour are not working either under coding by blocks nor on designer properties, so as e.g. background colour always is showing white colour
scr1 prop 2
pant nombre
pant llamas

Thanks in advance!!



Thanks Rogerio for your answer.
But it didn’t change anything unfortunately
That is what i got after following your tips

pant llamas2

As i can see in topics and tips around there it seems like there isn’t a real solution for this matter
Anyway, thanks again for all of your tips

I had read those both last tips before and they aren’t working

Change …

1 Like

I should have mentioned this earlier, the background color is mainly made for toasts/alerts

however, as Kodular is extended builder the background color works for some of the dialogs as well, you can either look at the docs or by hovering above the block to find out on which you can apply the background color…

e.g. docs

Custom Choose Dialog

Shows a dialog box with two buttons, from which the user can choose. If cancelable is true there will be an additional CANCEL button. Pressing a button will raise the GotCustomChooseDialog event. The “choice” parameter to GotCustomChooseDialog will be the text on the button that was pressed, or “Cancel” if the CANCEL button was pressed. You can use the “Light Theme” property to have a light or dark background. Or you enable “Use Background Color” property to use the background color property as background dialog color. Use the ‘Show Custom Dialog’ block to the show the created custom dialog. The added component must be visible on screen. After you used this block here it will be removed automatic from screen and will be only visible again after you have shown the custom dialog.

e.g. block

So if you are using an block that doesn’t specify/mention this

Or you enable “Use Background Color” property to use the background color property as background dialog color.

either in docs or by hovering on it, then it’s unfortunately not available for it…

Edit: Also you have to build to APK to see it…

1 Like

Thanks for your answer.
I think that is for an advanced coding level, what it isn’t for me, absolute begginer. Therefore, i’ll have a look on it, in order to learn as possible.

Thanks lot Boban for your answer.
Maybe, i should have mentioned that i am an absolute begginer.

I’ve tried your tips, and the Custom Message Dialog block worked fine.
Now, among others, just i’d like to know how to set texts in center of screen when fullscreen is true. If so, i think i could say bye to the old year so happily!! :sweat_smile: :grin:

Concerning to build to apk, i am always doing it after every step i take, from there my experience and screenshots

Thanks again!

Btw, Forum didn’t let me to send this message before cause it said i have to wait for another users to participate… so, some days after, i edited my answer… and i hope this goes well

1 Like