I can't test, download .aia or download .apk


I have a problem with a project:

  • I can’t download .apk, when I click it appears one error.

  • I can’t download .aia, the browser did not make my .aia file.

  • I can’t test with companion. When I try to load it stop at 49% and

  • I can’t copy the project or download in the index of projects.

¿What can I do? My app it’s blocked :confused:

I can only download the screens separated in format .ais.

¿It can be because it has a lot of images? I doubt that but there are lourd images (2-4MB) and I don’t know if that can be the problem.

I tried with 2 browsers, erasing the data and it’s impossible.

For this project I downloaded the .aia file and I edited the screens in src, only copy and paste, I think it’s not that because I did with another project and it works but I don’t know…

Thanks for your help!

1 Like

A few problems with AIA download, These MAY cause a problem

  1. Your email address has a number as the first character
  2. You have an extension that broke
  3. You have assets that are either too large, or have special characters like spaces, and ( or ) in them
  4. You have invalid assets, or extensions.
  5. You imported from another builder and the components are not compatible.

just clear the cache of your browser and restart website. now try to export the app it should work.

Thank you for your responses, there are helping me.

I tried again to clear the cache of my brouser and it doesn’t works, but thanks.

For what cian said:

  1. My email adress has only one 2 numbers at the end at it was not a problem before with other projects to download it.
  2. I had 2 extensions in the project but I erased it because I didn’t use. In other project I have this extensions installed without any function and I could download it.
    .4. I can see all my assets in the assets manager but some are “heavy” to charge. I uploaded assets so big and them crashed in the assets manager but I could open it with companion.
    .5. I builded the app completly here but I copied the screens downloading the aia file and taking the screens inside /src, i don’t know if it can be a problem…

.3. I think that it can be that I have assets to large. I have more than 100 assets of 0.1-4MB and they are uploaded in the app… too heavy? When I open the project it’s the most that requires more time to charge. What are the limits or recommendations in assets?

Ok I’m seeing that with all the images uploaded in the app (103) their size it’s 175MB. It’s the problem? What’s the limit for app’s?

Cian thank’s for your time.

AIA can not be larger than 20 megs. Check this out.


Wow :thinking:


Haha… ok, I’m going to erase all the assets and upload again with correct size… I think / hope it will work.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.