Is Kodular down today? (09/10/2020)

I checked out Bugs in Kodular Eagle before creating a new topic

Describe your issue

Kodular is down today, i can’t enter to because this throws me an error (Error 521 Web Server is down) and i can’t export apk’s or connect with companion…

How can i solve this issue?

Steps to reproduce the issue

Enter to and check this

Expected Behaviour

Actual Behaviour

Error 521 Web server is down

Show your Blocks

Android version

1 Like

Use this link

Yes, i have used this link to enter to my projects, but when i try to export to apk, throws me an error, and when i try to connect with companion it doesn’t connect…

Even the status page is down :sweat_smile: :

creator is working though, at least for me :slight_smile:

1 Like

Hahah, yes, this page is down since yesterday 2:30pm (i from Argentina)


BTW, i can access kodular, build apps, and connect to the companion :thinking:

I got this error when i try to export to apk my project:

And in the log says that:

May be it’s an error in your :thinking: What about checking that you didn’t forget to fill any parameter in your app, you can also check that you’ve 0 errors and warnings.

1 Like

Yes, I am unable to compile app.
Server error: could not save one or more files. Please try again later!

1 Like

Can you enter to Kodular Store or not?, I can’t

Kodular store is already down from a while:

That’s strange , i’m able to compile my app :face_with_monocle:

I am able to create/build the apk. Everything related to builder is working fine for me. Checked just now

@DarkTom_Dj There is error in your blocks. Check again. Kodular builder is working as expected

Though I don’t know about the error faced by other


@Vaibhav Yes, you have the reason, i used a DeepHost Extension (Deep Links), and thats was generating the problem… Thanks for your quick answer.


puedes explicar como lo solucionaste gracias
can you explain how you solved it thanks

I have been having the same problem since the last 24 hours (as of 29th Oct). I have been working on my apps quite well for the past few months till yesterday when I was unable to login. I always login with my gmail ID but I now keep getting an “Error: Invalid_request” “Mismatching redirect URL” Please HELP. My whole project schedule is stuck and I am in serious trouble!
Tried out all the suggestions provided by the Kodular community as follows: I tried working with the incognito mode on 2 different browsers and 2 different computers…regrettably the error remains the same.
I think it could be a bug caused by a confusion between the system trying to retrieve my app using google oauth login vs the system trying to log me in with the same google email and a password created for logging in to . I think the system logs me in with the kodular specific login and then tries to retrieve my app data created using my direct gmail login (google Oauth). Is there some one from admin that can delete my kodular password so that the system logs me exclusively through google Oauth ? That I think, should resolve the issue of “Mismatching redirect URL” . states that the site is down . Both official support emails are bouncing… am in a real fix!

I notified the developers. Please be patient.


Thank you Peter,
Here is an update. I used a VPN (Windscribe) and made my IP appear like I was connecting from Eastern US. I was then able to connect and actually work on my app (as long as the VPN was on). In fact even testing my app via the companion required me to use a VPN to spoof my android phone address to represent an Eastern US IP.
So it appears to be some kind of geo fencing that prevents us in Bangalore, India from connecting. And this is recent since I was working perfectly well without any VPN, around a week back. Just to add to that, my real public IP (dynamic) is while with a VPN I was able to spoof (Chicago)
Now using a VPN is complex and expensive and not the way I would like to work.

Hopefully the developers/networking guys/admin have something more to go on now. is now working and I am able to log in and work on my apps.
Thank you, Peter, for the support. Much obliged.


2 posts were split to a new topic: Kodular Is Down Today When I Compile My Apps They Don’t Work