Makeroid starter error

Makeroid starter is showing compatibility error .Screenshot (43)

I’m able to install this :confused:

That version was compiled by me, @pavi2410 may take a look to this as he was the creator

im still having the same error. cant test the app using usb. kindly help


Can you take a look to this? :pray:

1 Like

im just having one error from day one using makeroid. that usb testing is not working . the makeroid software is not working on my 32 bit pc. i have shared this prob many times. no solution yet. @Mika

@pavi2410 is the developer of it.
Maybe you can give him more details about your problem with it.

@pavi2410 Please take a look to this ASAP if you can :pray:

I will take a look at that issue tomorrow. However, if you have Python installed, then PM me.


sorry i dont have python . wats the use of python ?

I am having the same problem in my 32 bit Win 7. So i built it on my own for my use.
@hitesh if you want you can use this until the new version release.

Makeroid is developing itself and its good to see. but my problem hasnt solved yet. im never able to use usb testing on makeroid. so most of my projects are on other app inventor clones. if you can find the solution then please solve it.

Its showing the same error on my pc.

no file exists on this link bro

Makeroid (4.9 MB)


thanks bro but still its showing an error :neutral_face:

1 Like

What is the error?

1 Like

added screenshot

1 Like

you should close other distribution companion, and open only makeroid companion.

1 Like

thanks bro. worked !


Updated Download Page:

Big Thanks to @Ravi for his 32Bits version!