New error risen when installed in phone

This is a new error that i faced when i installed it in my phone . Why is this been shown ?
My app uses phone number so that a particular data can be send .
How can this be solved
Thanking U in advance :slight_smile:

You may want to show us your blocks? So, we can help you :slightly_smiling_face:

okay . This is my code.

I think you need to ask for ACCESS_FINE_LOCATION permission :thinking:

1 Like

What does Access_Fine_Location mean ?

“Estimate Distance…”

I will assume your app uses location, so if Location permission was not granted it could be the most likely cause of that error


That’s a permission in android.But i was thinking that the component must as it automaticly.:thinking:

Let me see about it :slight_smile:

1 Like

Hello @alen_ninan,

Can you show which components you’re using?

This is the components i use

Do you use the Webviewer or GPS?

Are using Location sensor component? If no, then the possible reason that your app ask for location permission is due to Ads component(Admob)

Image source:- AdMob Banner - Kodular Docs

i am using location senor

Have you tried asking for the permission?

Nope , because i dont know on what i should seek permission. Contact number and location sensor had been used earlier .

What about trying?

i will check and say :slight_smile:

the issue is solved as i allowed my app to access my contacts and location user

1 Like