Parse Error.App can't be install

Dear Sir,


I am an app developer & i also develop apps in Android studio. Previous year on February I found makeroid app inventor which was awesome but the app created by makeroid

can’t be installed in my mobile.

Now I tried Kodular also but the app can’t be installed in my Mobile.

I use 2 mobiles of vivo. one is of android 8.1 & another is 5.1, but on both mobile the app can’t be installed.

I have tried the sdk setting also, it is always saying APK Parse error.

Other app inventors like Thunkable & Appybuilder are supporting but why makeroid & kodular is not working.

Sir Please help me out from this problem.

Enter a package name on screen designer properties.

I have done it. Nothing Happening

Refresh browser and try again

I have done Everything

Remove package name

Hello @Pankajlochan !

This usually doesn’t happen with apps created on Kodular.

  1. Does it occur only with this particular app or all apps created with Kodular ?
  2. Can you try to create a new sample project and check if it works ?
  3. Was this app created and developed with only Kodular or was it imported from App Inventor ?

Please answer the above questions to help investigate this issue further.

1 Like

It occurs with every app created by kodular .
I have tried everything but nothing happened.
this app was created and developed with only Kodular .

Help Me.

1 Like

Hello, I dont know if you have solved this problem! But i solved the same issue wehn i entered the app name in field “Package name” . In your project, click in right side on the first screen in on the top of components. if you cannot see it , click on the arrow to back to treeview on your app components.
After you click on the top one of this treelist, you can find “Package Name”. Enter the name like this model: myapname.exemple.com end your app sholt be work an ready for install. after this go to build app menu and choosse your way.
Good look…

2 Likes

android package name format

/Boban

Such a model like myapname.exemple.com is not working (at my device) too. I had not tested on other devices and had not tested it in another project. I will do that tomorrow. Without a package name it is working.

But the model com.yourname.appname works!