Remove <br> from text

Hi people,

I have got a app that makes notes and they are stored in a TinyDB and viewed in a listview.
When I select the Note it opens a cardview with the whole note you have written but somehow it also shows the <br> how cam I remove the <br> but still have an enter?
See screenshot:

How do the <br> come into your result? Multiline Textbox? Added them yourself?

You could replace all the <br> with a \n before displaying the result.

In what component do you display the result?

1 Like

If it is a label did you set the html format?


I did it like this

Then you need to do this

I have tried the \n and it works when I open the message,
but now the listview shows it like this instead of the one above.

So the listview uses <BR> to split screens and and the label \n. Set the label to html formatting should do the trick, like i showed you.


Love this support

1 Like

Enable html option in lbl

23 minutes to late :sunglasses:

:grin::grin: well he still gave his contrubution

No problem :joy:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.