Suddenly happened An internal error has occurred

When I build the app an error occurs
As shown in the pictures and attached pictures of the added ingredients
I thought it was one of the ads components, so I deleted it with another app, but the error still persists

Note: The application works well in test mode. The problem occurs when building the application

Click on OK & see what error message is shown ?

I added an image to the error message after pressing OK.

Download your aia and check for abnormality

1 Like

For anything I’m looking for in aia
Is there an explanation for modifying the aia file?

important information
The last successful update was just a month ago

Nothing changed for any of the components, I just tried to export and found this problem
Which means that the cause is either from the system or one of the components

It’s because of things like this that I have not upgraded to premium yet. I’m waiting for all you brave souls to test it out and once you all give positive feedback I’ll upgrade.

I bet that you installed identical ads extension and thereby clash with each other, it even shows as one in designer.

I tried after deleting all ads
I deleted Admob and also deleted Google ads, same problem

Unfortunately, the free plan does not work for anything at all
In terms of size or extensions
This is a forced conversion to a paid plan

Can you upload your aia to and show us your summary report

i upload aia
But how do I see the report

Click on the summary and post screenshot of it, e.g.

Unfortunately, the image doesn’t give me any hint what can be wrang

Is there a problem
The app works well in test mode kodular companion
But when exporting, this problem appears

You mean An internal error has occurred

Sorry, without an aia I can’t troubleshoot what’s wrong

I mean there is no problem with the aia file
But the problem is when building the application

I am using an external component " colintreelistviwe v 11"
and an internal component "Spreadsheet "
Could one of them be the cause?
Although it works fine in test mode.

I have the same problem and unfortunately there is no solution from the platform administration
Although I am a premium user