Wrong number of aurgument for AnimateComponent error

Wrong number of aurgument for AnimateComponent error please solve this issue

I guess it would just be easier when you just post your blocks.

1 Like

I am biggener so please give me suggestion

How can i solve this problem please help

You are using phase extension, post a screenshot of your blocks, for example like this.


Most probably a slot is empty

1 Like

Just as @dora_paz i asked for an image of your blocks.

1 Like

Ok I’ll try it now

Here card view copy blog not available in card view section, then

This is an example, search your own blocks or post a screenshot

Third time that you are asked for a screenshot of your blocks. Please post them or i will close the topic.


Go to blocks section, in mouse right click, and select the option Download image as png, upload the same in the reply by using the icon attachment (just like you do in web whatsapp)

Ok sorry …

My problem with this error is solved now SO thank you so much

Thank you, thank you so much now this problem is solved

1 Like

And the problem was?

1 Like

As suggested, it would be nice to provide the solution to your problem in order to help others with the same problem in community.

1 Like

My one question can i ask?

Is it related to this problem ?

SDK Android 11 API in kodular, when will 30 be available because I have to upload the app on google console,

It is available from last month. Have you searched the community :mag: ?