Admob does not appear after export today, the day before, it can

admob does not appear after export today, the day before, you can. In companion mode, ads (not test ads) also don’t appear. Please help me

You must turn on test mode while testing.Either you may get your admob accout suspended.Also, you need to check your unit id.And debug your blocks by adding ad failed to load event and telling us what is the error returned.Finally, you need to tell us.If there is any error pop-ups to you.

I tried to enter the admob ads unit test in the ads id column but the ad didn’t appear either, meaning the error was not in the AdMob account. You can check what I said. This is from the codular because my apk is the same that I ecported before it can still display ads

Check this

Also check this
and tell us what is returned

When the test mode is smooth, the test ad appears. but when the test is not checked, the ad does not appear, even though the unit id I entered is the test ad unit id

If you going to test just set test mode to true and don’t enter any id.When you publish it for production set your unit id and set test mode to false.Also ads won’t show if your app isn’t approved to serve ads ( except its on the play store )You will get a message about that.Finally, you will need to

Ads in my app are approved for display outside the Playstore. Can you try it right away? because my friend also experienced the same thing

Isn’t anyone having the same problem as me? I tried it on another builder with no problem

Please try this and tell us what is the error:

That is the only way to know what is the error.



1 Like

I only use the unit test without checking the test mode. on hp vivo, banners and interstititals do not appear. Sometimes the banner appears but not from AdMob but from StartApp

Enable test mode and try again :grinning:

You must check it.

Yes that’s ads added by kodular.Not by you.That means very clear that what the y see that you aren’t in test mode.You must enable test mode while testing and try again :+1:

If in test mode there are no problems, AdMob ads appear as they should. but when the test mode is unchecked and the ad unit is filled, the ad doesn’t appear

You mustn’t use ad mob ad without test mode enabled in testing.That will cause your account to be supeneded.

I used the sample test from admob, not my admob id unit. but the test ad from the sample unit also didn’t come out

Okay, so please set the test mode to one whenever you are testing :pray: And don’t set it to false except when you publish your app.

I have same problem … I’ve published my app with uncheck test mode of ads ; but ads not appear …

Same to me …my app is approved by kodular and I recenlty updated my to newer version with facebook and admob ads . Now app is live on google play…facebook ads are showing but admob ads are not…admob is working only in Testing .