Can't Set Interstitial Ad Unit Id

I am trying to set Interstitial ad unit id but it can’t set .it always showing this error.but banner ad showing Successfully .
If i Enabled test mode then it work perfectly but not work test id or my ad id when test mode not enabled.
I am changes my browser and try Again and again .but result is same .

How to solve this problem ??

Make sure you’ve set Ad Unit ID from your own account and it was not deleted.

My Account means Kodular Account or admob account ?
And also Don’t work on Admob test ads


Are ads showing in Test Mode?

Yes ,if test mode is Checked or Enabled

Try replacing Old Ad Unit ID with a new ID.

i am already check it.but don’t work. first time worked when i am logout to kodular and again sing in to kodular and replace ad unit id.

Ok i am try again

1 Like

Not Working

Showing the same error?

Yes,showing same error.

Show your blocks where you’re loading Ads and Showing it…

I hope this is not blocks problem. Because Test Ads Showing. Test ads only working if checked test mode.

Will it be possible to send an demo aia that can reflect the problem?

Load interstitial ads when screen initialize

Not working

I am also trying to load ad with a clock. But it will show same error.

And i hope this is not blocks problem.

Bro Try to load ad in screen initialize not with clock I am sure It will work

Can’t send demo aia right now. Because i can’t test other project for ads approval

I’ll check it on beta once beta server gets back into work.

Not working

interstitial ads are not shown, because I do not know what blocks to use for displaying interstitial ads, please send them to me