Compilation error

Guys, help!
My project suddenly stops compiling and presents the following log.
I don’t know what else to do, I talked to several colleagues in telegram and Whatzapp groups and nobody knows …
I already deleted the json and attached another one (from the same project), already deleted some extensions that I am not using.
The simulator works, but the message “firebase auth doesn’t work in the companion”
Please help me…

O Makeroid não pode compilar este projeto.
O compilador informou o seguinte erro
________Preparing application icon
________Creating animation xml
________Creating fragment xml
________Creating listview xml in res/layout/…
________Creating listview xml in res/layout-v21/…
________Creating xml in res/drawable/…
________Creating splash png in res/drawable/…
________Creating colors xml
________Creating styles xml
________Creating drawables xml v21
________Checking for firebase
________________Firebase components found.
________________Firebase config file successfully added.
________Creating provider_path xml
________Creating network_security_config xml
________Generating adaptive icon file
________Generating round adaptive icon file
________Generating adaptive icon background file
________Generating manifest file
________Attaching native libraries
________Attaching Android Archive (AAR) libraries
________Attaching component assets
________Invoking AAPT
AAPT time: 1.067 seconds
________Compiling source files

I did not understand. Is the error in compilation? The image shows your apk on Companion. And the message is explanatory.

Hi, I have had similar problems with firebase in the past. The only thing I can think that could be creating this problem is your package name. When you created the Android app in Firebase, did you put in the same package name as in Kodular?

1 Like

Error log is when I try to generate the apk.
the image is when i open the companion

Yes it was working until another day

As well?
what would be “external programs”

do you have a .auto tryro of my .aia?

I did not understand ?

Where’s the error message?

What I posted first is the log
This is the error

Have you tried the common issue to this, see post above "project in project"