Dragging an extension to the working area results in Internal Error

i can not use imported extension why???

Hi @Umesh_Kahar, welcome to the community,
Well, can you please elaborate more.Like posting what error happened exactly?
P.S: i’ve changed your title and category so it reflects your question better :wink:

1 Like

drag the extension to the working area to use it


You can see this guide as well:


it does not work. showing ‘internal error occured report a bug’

@Umesh_Kahar What type of extention are you using???
There maybe a problem in the extension…

Taifun player

Are you trying to import it??

Extension import successfully but when i drag it to screen, this error occurs. Not for this, but all extension drag it to screen it gives error… pls how to solve this???

Then it maybe an error with kodular…
You can try after sometime

Just tested it and extension imported to my project with no problem , maybe your project got somehow corrupted ?

Well @Umesh_Kahar it happened with me too (don’t know why)
But when I refreshed the screen everything was well…
Have you tried to import it in some other app??

Ya… i tried to import it in other projects but same error ocurr.

Then there’s error in extension only…
Try downloading it again

It would be much better if you share the aix file here…

This post was flagged by the community and is temporarily hidden.

Wait I’ll see

Did you changed it’s extension from .aix.zip to .aix ??

No i did not

Then change it and then try again

Create a new (empty) project and import the extension. Are you getting an error?
I do not think so.