Duplicate any text string not working in new update 1.4C.2

I am facing bug in new update 1.4C.2 ,

  1. In my project on click button 1 task swap with button 2 task.
  2. Duplicate any text string not working .

I don’t have that problem. What browser are you using? I have tried Opera, FireFox and Chrome and everywhere i can duplicate a textbox.

Me too. I see that if you drag, it’s a bit glitchy, too. How many blocks do you have? Or smth else?

1 Like

I am also facing the same problem with text label and right-click.

Why not answer the question i asked the other user?

i am using chrome

Me too (oh wait…Iron) and I also am facing this right-click-problem with any block now…

currently i am using google chrome browser , same error in my previous project.

1 Like

Try to use another browser and see what happens.

And maybe clear your cache etc.

I have the same problem sometimes.
And also the Chrome default right click will appear (i forgot what it is called)

Also, when I left-click the strings (or name of variables) and prepare to edit, the focus jumps to a random strings

It works on Firefox, tested now. I don’t use other browsers, so I can’t tell. But others may do. Here’s a poll, which browser causes errors?

  • Chrome (probably Iron, too)
  • Safari
  • Firefox
  • Opera
  • Edge
  • Tor
  • no problems yay :grin:

0 voters

Don’t use Edge for Kodular or any builder.

I don’t… I just foud a list of browsers and copy-pasted it into here… :grin:

I try firefox but there same issue.

1 Like

same problem after relogin , clear cache and site data.

I guess i have to repeat myself.



Oops. Again I was being flagged by saying off topic. So sorry about that.

This was off-topic. Can be ignored. Thx.

1 Like